sebastian scholze

sebastian scholze

New stable versions of apache2 and apache2_php5 packages for eisfair

Tags: , , , eisfair, Internet No comments
featured image

Some days ago, I released new versions of the apache2 (version 1.6.0) and apache2_php5 (version 1.6.0) packages for eisfair-1/2. Both packages are available at pack-eis.de

The following changes were integrated into the apache2 package:


1.5.2 -> 1.6.0
==============
– updated core to httpd 2.2.22
– applied security patches from debian
* 058_suexec-CVE-2007-1742.dpatch
* 067_fix_segfault_in_ab.dpatch
* 073_mod_dav_trunk_fixes.dpatch

The following changes were integrated into the apache_php5 package:


1.5.1 -> 1.6.0
==============
– updated core to version 5.3.10
– applied security patches from debian
* 004-ldap_fix.patch
* 017-pread_pwrite_disable.patch
* 029-php.ini_paranoid.patch
* 034-apache2_umask_fix.patch
* 036-fd_setsize_fix.patch
* 043-recode_size_t.patch
* libdb_is_-ldb
* page_size_fixes.patch
* suhosin.patch
* 009_ob-memory-leaks.patch
* zend_int_overflow.patch
– drop advantage database support

About schlotze

Here should be a description about myself, but as you maybe know there are always some blackholes, which are never created or updated. So let’s see, if I’m able to update this page someday…

Related Posts

Add your comment